愛查股網 www.5430604.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順J值買賣點指標公式

2020/1/3 20:40:31

LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
階段底部:=(AV + NEWVOL);
趨勢線:=LLV(階段底部,1),colorwhite,LINETHICK0;
STICKLINE(CROSS(階段底部,0),8,-10,4.10,10),LINETHICK6,colorred;
STICKLINE((趨勢線 >230 ),100,90,0.3,1),LINETHICK6,colorgreen;
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1);
D:SMA(K,3,1);
J:3*K-2*D;
STICKLINE(J>K , K,J ,2.5,0),colorred,LINETHICK2;
STICKLINE(K>J,K,J,2.5,0),colorgreen,LINETHICK2;
逃頂線:100,colorgreen;
中軸線:50,colorred;
抄底線:0,colorgreen;
買:CROSS(階段底部,0),LINETHICK0,colorred;
VAR1:=(HHV(HIGH,13) - LLV(LOW,13));
VAR2:=(HHV(HIGH,13) - CLOSE);
VAR3:=(CLOSE - LLV(LOW,13));
VAR4:=(((VAR2 / VAR1) * 100) - 70);
VAR5:=(((CLOSE - LLV(LOW,60)) / (HHV(HIGH,60) - LLV(LOW,60))) * 100);
VAR6:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR7:=SMA(((VAR3 / VAR1) * 100),3,1);
VAR8:=LLV(LOW,34);
VAR9:=(SMA(VAR7,3,1) - SMA(VAR4,9,1));
VAR10:=IF((VAR9 > 100),(VAR9 - 100),0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((((VAR6 - VAR8) / (VAR11 - VAR8)) * 100),13);
VAR13:=EMA(((0.667 * REF(VAR12,1)) + (0.333 * VAR12)),2);

同花順J值買賣點指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
另版赌彩情探横财富 七星彩论坛 河南快3开奖视频直播 江西快三平台下载 腾讯分分彩单期网页计划 秒速赛车9码平台 广西快3和值走势图 福建体彩36选7今天开奖结果 吉比特股票行情 山西快乐十分玩法技巧 东方6十1历史开奖码