愛查股網 www.5430604.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順時間籌碼分布指標公式

2020/1/10 7:18:09

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:=L1+P1*7/8,colorgreen;
支撐:=L1+P1*0.5/8,colorred;
中線:=(支撐+阻力)/2,colorwhite,POINTDOT;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:EMA(V11,3),LINETHICK2,colorlimagenta;
V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
準備買入:STICKLINE(趨勢線<11,趨勢線,11,5,0),coloryellow;
AA:=(趨勢線<11) AND FILTER((趨勢線<=11),15) AND C<中線;
BB0:=REF(趨勢線,1)<11 AND CROSS(趨勢線,11) AND C<中線;
BB1:=REF(趨勢線,1)<11 AND REF(趨勢線,1)>6 AND CROSS(趨勢線,11);
BB2:=REF(趨勢線,1)<6 AND REF(趨勢線,1)>3 AND CROSS(趨勢線,6);
BB3:=REF(趨勢線,1)<3 AND REF(趨勢線,1)>1 AND CROSS(趨勢線,3);
BB4:=REF(趨勢線,1)<1 AND REF(趨勢線,1)>0 AND CROSS(趨勢線,1);
BB5:=REF(趨勢線,1)<0 AND CROSS(趨勢線,0);
BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;
下單買入:STICKLINE(BB=1 AND C<中線,11,50,3,0),colorred;
DRAWICON(BB=1 AND C<中線,55,1);
DRAWTEXT(BB0,60,'★買'),colorred;
DRAWTEXT(AA,16,'準備買入'),coloryellow;
準備賣出:STICKLINE(趨勢線>89,趨勢線,89,5,0),colorwhite;
CC:=(趨勢線>89) AND FILTER((趨勢線>89),15) AND C>中線;
DD0:=REF(趨勢線,1)>89 AND CROSS(89,趨勢線) AND C>中線;
DD1:=REF(趨勢線,1)>89 AND REF(趨勢線,1)<94 AND CROSS(89,趨勢線);
DD2:=REF(趨勢線,1)>94 AND REF(趨勢線,1)<97 AND CROSS(94,趨勢線);
DD3:=REF(趨勢線,1)>97 AND REF(趨勢線,1)>99 AND CROSS(97,趨勢線);
DD4:=REF(趨勢線,1)>99 AND REF(趨勢線,1)<100 AND CROSS(99,趨勢線);
DD5:=REF(趨勢線,1)>100 AND CROSS(100,趨勢線);
DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;
下單賣出:STICKLINE(DD=1 AND C>中線,89,50,3,0),colorgreen;
DRAWICON(DD=1 AND C>中線,45,2);
DRAWTEXT(DD0,40,'★賣'),colorgreen;
DRAWTEXT (CC,84,'準備賣出'),colorwhite;
頂:89,colorgreen;
底:11,colorred;
中:50,POINTDOT,colorwhite;
DRAWTEXT(ISLASTBAR,頂,'頂'),colorgreen;
DRAWTEXT(ISLASTBAR,底,'底'),colorred;
DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;

同花順時間籌碼分布指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
另版赌彩情探横财富