愛查股網 www.5430604.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 同花順公式
股票公式搜索:

同花順綠線上穿指標公式

2020/1/11 20:36:03

M:=60; N:=30;
N1:=5;N2:=10;
LLC:=REF(CLOSE,1);
VAR21:=C-REF(C,1);
VAR22:=100*EMA(EMA(VAR21,6),6)/EMA(EMA(ABS(VAR21),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
短牛:(LLV(VAR22,2)=LLV(VAR22,7) AND COUNT(VAR22<0,2)
AND CROSS(VAR22,MA(VAR22,2))) AND
REF(DOWN,1)REF(DOWN,1);
{STICKLINE(UP,0,100,4,0),COLOR111233;
STICKLINE(DOWN,0,100,4,0),COLOR333311;}
STICKLINE(UP,0,1.5,4,1),COLORFF00FF;
STICKLINE(DOWN,0,1.5,4,1),COLOR00FF00;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,50,VAR8);
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
散戶線: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力線:EMA(J,6),COLOR00FF00,LINETHICK3;
操作線:CEILING(SMA(AA5,13,8)),colorred,LINETHICK2;
AA6:=SMA(AA3,21,8);
買觀注: STICKLINE(操作線-AA6<-65,0,4,5,1),COLORFF00FF;
DRAWICON(FILTER(J>REF(J,1)AND 操作線>=REF(操作線,1)AND 操作線<25 ,5),操作線,4);
賣觀注: STICKLINE(操作線-AA6>85,98,96,15,1),COLORFFFF00;
DRAWICON(FILTER(J85 ,5),J,5);
90;
74,colorred,LINETHICK2;
34;
10;

同花順綠線上穿指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
另版赌彩情探横财富