愛查股網 www.5430604.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信短線買賣點指標公式

2020/1/22 20:41:16

T1:=5;
T2:=4;
P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);
BB:=MA(P,3);
CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));
DD:=REF(100 - (100)/(1 + CC),1);
A1:=HHV(P,15);
A2:=LLV(P,15);
A3:=A1 - A2;
A4:=(EMA((P - A2)/(A3),2))*(100);
B1:=HHV(P,60);
B2:=LLV(P,60);
B3:=B1 - B2;
B4:=(EMA((P - B2)/(B3),2))*(100);
C1:=HHV(P,240);
C2:=LLV(P,240);
C3:=C1 - C2;
C4:=(EMA((P - C2)/(C3),2))*(100);
長風險:C4,LINETHICK2,COLOR443434;
中風險:B4,COLORAA7755;
短風險:A4,COLOR44AABB;
IF(FILTER((中風險 < REF(中風險,1)) AND (中風險 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;
IF(FILTER((中風險 > REF(中風險,1)) AND (中風險 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;
VAR4:=LLV(LOW,T1);
VAR5:=HHV(HIGH,T2);
散戶:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD;
莊家:EMA((0.667)*(REF(散戶,1)) + (0.333)*(散戶),2),LINETHICK2,COLORDDCC00;
VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;
VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);
VAR8:=SMA(VAR7,2,1);
{DRAWTEXT(CROSS(散戶,莊家) AND (散戶 < 50) AND (29 < 散戶),20,'▲'),COLORRED;
DRAWTEXT(CROSS(莊家,散戶) AND (散戶 > 40) AND (71 > 散戶),70,'▼'),COLORFF0000;
DRAWTEXT(CROSS(散戶,莊家) AND (散戶 < 30),30,'吸'),COLORRED;}
{DRAWICON(CROSS(散戶,莊家) AND (散戶 < 30),20,1),COLORYELLOW;
DRAWICON(CROSS(莊家,散戶) AND (散戶 > 70),80,2),COLORFF00FF;}
VAR9:=CLOSE - REF(CLOSE,5);
VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);
VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);
VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);
賣出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0);
DRAWICON((賣出 > 0),60,2),COLOR00FF00;
CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));
RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);
STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00;
STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00;
STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW;
STICKLINE((RSI1 < 25),(-6),(-2),3,0);
D1:=(中風險 > REF(中風險,1)) AND (短風險 > REF(短風險,1)) AND (長風險 > REF(長風險,1)) AND (長風險 < 8) AND (中風險 < 10) AND (短風險 < 15);
D2:=CROSS(短風險,中風險) AND (中風險 < 8);
D3:=CROSS(短風險,長風險) AND (長風險 < 8) AND (中風險 < 20);
DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000;
DRAWICON(FILTER((中風險 < REF(中風險,1)) AND (短風險 < REF(短風險,1)) AND (長風險 < REF(長風險,1)) AND (中風險 > 95) AND (短風險 > 85) OR (長風險 > 100) AND (中風險 > 100) AND (短風險 > 100),5),95,2);
警戒:80,COLORDCDCDC;
啟動:20,COLORYELLOW;

通達信短線買賣點指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
另版赌彩情探横财富