愛查股網 www.5430604.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信MACD加頂底指標公式

2020/1/22 20:41:20

N:=3;
VAR1:=MA(HHV(HIGH,485),17);
VAR2:=MA(HHV(HIGH,222),17);
VAR3:=MA(HHV(HIGH,96),17);
VAR4:=MA(LLV(LOW,485),17);
VAR5:=MA(LLV(LOW,222),17);
VAR6:=MA(LLV(LOW,96),17);
VAR7:=MA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,17);
VAR8:=MA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,17);
VAR9:=MA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,17);
VARA:=MA((VAR7*3+VAR8*2+VAR9)/6*1.738,17);
VARB:=IF(DATE<=1050531,VARA,VARA*DAY);
VARC:=LOW;
VARD:=REF(LOW,1);
VARE:=SMA(ABS(VARC-VARD),3,1)/SMA(MAX(VARC-VARD,0),N,1)*100;
VARF:=MA(IF(CLOSE*1.35<=VARB,VARE*10,VARE/10),N);
VAR10:=LLV(LOW,30);
VAR11:=HHV(VARF,30);
VAR12:=1990831;
絕佳買點:=IF(DATE<=VAR12,MA(IF(LOW<=VAR10,(VARF+VAR11*2)/2,0),N),100000000);
I:=IF(CLOSE驟雨初晴:= ABS(EMA(I,13.3)-18)/WINNER(CLOSE)*IF((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)<-0.04,1,0);
短線買:IF(絕佳買點>500 AND 絕佳買點>2500,0.3,0),COLORYELLOW,LINETHICK1;
中線買:IF(絕佳買點>10000 AND 絕佳買點>20000,0.6,0),COLORFF00FF,LINETHICK2;
傾家蕩產買:IF(絕佳買點>30000 AND 絕佳買點>30000,0.9,0),COLORRED,LINETHICK3;
DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
DIF2:EMA(CLOSE,1)-EMA(CLOSE,18),LINETHICK2;
DEA2:EMA(DIF2,4.5),LINETHICK2;
MACD:(DIF-DEA)*2,COLORSTICK;
N1:=120;M1:=3;
低:=REF(LLV(L,N1),M1);
低點:=REFDATE(低,DATE);
XG:低點=L AND ((C-L)>(0-C) OR (O-L)>(C-O)) COLORYELLOW,LINETHICK5,STICK;

通達信MACD加頂底指標公式的選股公式

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
另版赌彩情探横财富